Jump to content

Is this message legit?


milq
 Share

Recommended Posts

As an additional data point, when I signed in this morning for the first time using TapaTalk on my iPhone, I received the same message milq received.  Except I received four individual messages all indicating I signed in using Firefox.

 

When I signed in for the first time via TapaTalk on my iPad this afternoon, I received three emails indicating I had just signed in using Firefox.

Screen Shot 2021-08-17 at 17.36.54.png

Link to comment
Share on other sites

In the new system we do send an email when a login from an unrecognized device is detected.  This can also occur if you clear cookies.
 
Milq, is it possible someone where you live opened your browser and you were set for automatic login?

Nope, I live alone and was at work, far from Effingham. I did use TapaTalk for a different forum about 30 minutes before seeing the email.

(Don’t use Firefox either)
Link to comment
Share on other sites

I Had logged into the site on various platforms after the upgrade and never got an e-mail.

Logged into the site via Tapatalk after the upgrade when y’all got it working and got ONE e-mail tagging a device using Foxfire with my correct location.

Just logged into the site via Tapatalk using another device and immediately got FIVE e-mails tagging a device using Foxfire with my correct approximate location.

Logged that device out and then back in (without closing Tapatalk) and got no further e-mails.

Logged that device out and then back in (this time closing Tapatalk) and got TWO e-mails.


Logged out and back in on a platform NOT using Tapatalk and got NO emails.

Logged out and back in on a platform NOT using Tapatalk (clearing cache & cookies) and got NO emails.

HTH

ETA: Just got an email that was (based on device listed) from that last iteration — note the browser listed was Firefox but that wasn’t the browser being used…..

PM me if you want details of devices or want me to do further testing….

Link to comment
Share on other sites

46 minutes ago, Tip said:

I Had logged into the site on various platforms after the upgrade and never got an e-mail.
...

Tip, initially we had a problem with the email system so login notifications were not being successfully sent for the first 24 to 36 hours after the site went live again.  We also temporarily disabled the notification system as we investigated the number of notifications being sent.    Those logins were probably during that period.

 

 

47 minutes ago, Tip said:

...
Logged into the site via Tapatalk after the upgrade when y’all got it working and got ONE e-mail tagging a device using Foxfire with my correct location.

Just logged into the site via Tapatalk using another device and immediately got FIVE e-mails tagging a device using Foxfire with my correct approximate location.

Logged that device out and then back in (without closing Tapatalk) and got no further e-mails.

Logged that device out and then back in (this time closing Tapatalk) and got TWO e-mails.


Logged out and back in on a platform NOT using Tapatalk and got NO emails.

Logged out and back in on a platform NOT using Tapatalk (clearing cache & cookies) and got NO emails.

HTH

ETA: Just got an email that was (based on device listed) from that last iteration — note the browser listed was Firefox but that wasn’t the browser being used…..

PM me if you want details of devices or want me to do further testing….

 

We've disabled Tapatalk temporarily as we investigate it's behavior.

Link to comment
Share on other sites

On 8/17/2021 at 4:33 PM, mauserme said:

In the new system we do send an email when a login from an unrecognized device is detected.  This can also occur if you clear cookies.

 

One of these emails came in at 9:02 p.m. last night and another at 4:08 p.m. this afternoon, both indicating the same city (not accurate).  This is the same computer (Win. 7) I have been using for the last 12+ years.  Yes, Firefox is set to delete cookies when I shut down PLUS I use AT&T DSL and the modem also gets turned off after turning the tower off.

I have noticed in "My Yahoo" that it frequently lists a different town as my "current location" nearly every time.  Could a change in the IP address because of turning off the modem cause these emails to be sent as well?

Link to comment
Share on other sites

4 hours ago, JTHunter said:

...

I have noticed in "My Yahoo" that it frequently lists a different town as my "current location" nearly every time.  Could a change in the IP address because of turning off the modem cause these emails to be sent as well?

 

For Yahoo! to list different locations, it's possible. Usually your location would be based on which AT&T DSL central switch you're using (which is entirely up to AT&T).

 

I'm pretty sure that this forum only uses its cookie, though, which would make sense for mobile devices. Mobile devices change address frequently, but a semi-permanent ID in a cookie should follow it around.

Cookie exists = must be same device as before; no email

No cookie = must be different device; set cookie and send email

 

Edited by Euler
Link to comment
Share on other sites

1 hour ago, JTHunter said:

 

One of these emails came in at 9:02 p.m. last night and another at 4:08 p.m. this afternoon, both indicating the same city (not accurate).  This is the same computer (Win. 7) I have been using for the last 12+ years.  Yes, Firefox is set to delete cookies when I shut down PLUS I use AT&T DSL and the modem also gets turned off after turning the tower off.

I have noticed in "My Yahoo" that it frequently lists a different town as my "current location" nearly every time.  Could a change in the IP address because of turning off the modem cause these emails to be sent as well?

 

Locations derived from IP addresses are always approximations.  As long as the logins correlate to times you logged in I wouldn't worry too much about the location being reported, especially if it's consistently reporting the same location.

 

I think Euler is correct about cookies.  Depending on your version of Firefox, you can set it to keep our cookie when the others are deleted (if you're comfortable keepng it).  That should settle down the notifications you're getting.  

 

Keep in mind that this is a new capability with the system upgrade so, even though you've used the same PC for a long time, it's all new information as far as the forum software is concerned.

Link to comment
Share on other sites

So how many Tapatalk users are reporting problems, don’t look like there are many.

so is it really a Tapatalk problem, i doubt it.

 

If they  feel unsecured, change your passwords  here and in Tapatalk.

 

every time you use a different browser no matter what device your on your going to get a notification.

 

I’m sure there’s alot of us that prefer Tapatalk vs a browser, 

 

 

  

Link to comment
Share on other sites

  • 2 weeks later...
On 8/29/2021 at 7:44 AM, Smoke33 said:

I still cannot log in using Tapatalk and it’s the only platform I use for forums. When will this forum be back online with Tapatalk?0

 

The Tapatalk plugin was uninstalled on 8/23/2021 because it was causing issues with an upgrade we were trying install.  It hasn't been re-installed. 

 

Between that conflict and the security issues we observed when Tapatalk was installed, I think things will have to change significantly on their end before we'd consider trying it again.

 

Give one our new Themes a try and see if they work for you.


 

Link to comment
Share on other sites

  • 1 month later...
On 10/7/2021 at 6:52 PM, Molly B. said:

 

 

Have you tried any of the 4 new themes?  They are supposed to be mobile friendly?

They are a bit more mobile friendly but are buggy, requiring multiple, repeated refreshes to navigate around.
The thing about Tapatalk was it’s simplicity - it was easy, intuitive, allowed bouncing easily between several different forums (this isn’t the only one out there) and it worked.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...