Jump to content

New feature available for mobile users


pyre400
 Share

Recommended Posts

I updated on the iPhone. Now it sometimes displays sections I've read as new content. I'm using it now and will continue on. It's pretty nice when I'm out of the office.

 

Yea, I suspect there's some underlying issue with the version of the BB software we use. Since we are seeing many threads that dont have their post counts updated.

 

I'll look into an interim fix until we can upgrade. There may be an index update or something that can be done to alleviate the problem with the view statistics.

Link to comment
Share on other sites

Sometimes the forums don't get marked as "read" when I view them via Tapatalk. This has only been for the past couple of weeks and is intermittent as far as I can tell....or maybe there's a time frame that affects it. For instance, this morning I checked the forums via the phone and marked all as "read"; later I realized i had forgotten to look at something and logged in via the computer and found all of the forums I had already viewed were not "read" although there weren't any new posts in most. Time between phone check and computer check was an hour or so. Perhaps it takes longer for Tapatalk server to to do its thing?
Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

Illinoiscarry is happy to offer its members the functionality of Tapatalk.

 

Folks who run tapatalk supported operating systems, on their mobile devices, and have the tapatalk client, may now use the illinoiscarry tapatalk interface.

 

For more info, please visit: http://www.tapatalk.com/

 

Enjoy!

 

 

Hello,

 

I’ve been having some problems with Tapatalk on my iPhone 4s (IOS 5.0.1) over the past few days. When trying to access the Unread forum posts, I get the following message:

 

Cannot connect to forum This forum is either restricting access from Tapatalk or the installed Tapatalk plugin is not working. Please contact your forum administrator

 

I deleted Illinois Carry from Tapatalk and reinstalled it. Prior to receiving the above error message, I got the following message:

 

Compatibility Mode It appears the Tapatalk plugin in this forum is too old. Some features may not work properly. If you experience any issues please contact your forum admin to upgrade the Tapatalk plugin. Thank you.

 

If anyone has any suggestions, I would appreciate hearing them.

 

Thanks!

 

Roger

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

HTC Thunderbolt (Droid). When on the Tapatalk main page, I click on IC, it used to take me to all new topics since my last visit. Now, it doesnt. Still says "recent activity" or some such at the top of the page, but doesnt show any new topics.

 

Could I get the "New Topics" part back? I really liked that feature....

 

Sent from my ADR6400L using Tapatalk 2

Link to comment
Share on other sites

HTC Thunderbolt (Droid). When on the Tapatalk main page, I click on IC, it used to take me to all new topics since my last visit. Now, it doesnt. Still says "recent activity" or some such at the top of the page, but doesnt show any new topics.

 

Could I get the "New Topics" part back? I really liked that feature....

 

Sent from my ADR6400L using Tapatalk 2

 

Added to my list of things to check out

Link to comment
Share on other sites

The forums used to open up and adjust to my screen width. I am running win 7 with my start bar on the left side of the screen. Before the upgrade I didn't need to auto hide the start bar. Is that something that is configurable? My monitor is an older crt. Not a wide screen. I'l do some exploring of options.

 

Eugene

Link to comment
Share on other sites

The forums used to open up and adjust to my screen width. I am running win 7 with my start bar on the left side of the screen. Before the upgrade I didn't need to auto hide the start bar. Is that something that is configurable? My monitor is an older crt. Not a wide screen. I'l do some exploring of options.

 

Eugene

 

Hi Eugene

 

The browser may be controlling that. I wonder if clearing out the history would not correct that - note if you're very dependant on browser history to go to different URL's, you will lose that by clearing the browser cache.

 

http://www.wikihow.com/Clear-Your-Browser%27s-Cache

Link to comment
Share on other sites

Tapatalk has been upgraded to 3.0.1

 

Tapatalk users, please post here if you are experiencing problems with tapatalk.

 

Thank you!

 

I am having trouble with Tapatalk. Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

 

Sent from my DROID X2 using Tapatalk 2

Link to comment
Share on other sites

Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

 

Bersa

 

I've republished on tapatalk with the hopes that this clears things up. Can you check to see if this problem is still happening.

 

Is anyone else who is using tapatalk having this problem?

Link to comment
Share on other sites

FYI - Tapatalk is working fine for me. iPhone 4s running ios5.1. Tapatalk version is V1.13.

 

Interesting. I removed the taptalk java from the IPboard skin, but kept it the ipb.mobile skin. I did this when I was rebuilding the skins (to correct another problem we were having with switching skins once in the mobile.)

 

I wonder if that inadvertantly corrected this issue? The impression I got from tapatalk was that they knew what the problem was, and they were going to fix it after some other fixes were completed. This update was from March. The response I posted in my previous reply was from 2 days ago - the user was expressing their interest in getting the fix for the "latest posts".

Link to comment
Share on other sites

 

I am having trouble with Tapatalk. Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

 

Sent from my DROID X2 using Tapatalk 2

 

I had the same problem. I played around and then punted... Pushed ALL.. Now it seems to work like it used to. Using iPhone 4s.

Link to comment
Share on other sites

 

I am having trouble with Tapatalk. Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

 

Sent from my DROID X2 using Tapatalk 2

 

I had the same problem. I played around and then punted... Pushed ALL.. Now it seems to work like it used to. Using iPhone 4s.

 

I was wrong. The UNREAD tab still shoes nothing. I was looking at the ALL tab...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...