Jump to content

New feature available for mobile users


pyre400
 Share

Recommended Posts

Great!! Now I can keep up-to-date with Illinoiscarry like I do my other forums.

 

Thanks folks. :thumbsup:

Link to comment
Share on other sites

3ddiver, tapatalk allows you to log in and immediately see only unread posts, or posts you have commented in, etc. and then reply and edit your posts quickly.

 

There are a few ways to set it up for your preference. I have used my phones browser for checking the forum also, but tapatalk does streamline things a lot. It's the only paid app that I have.

Link to comment
Share on other sites

I dont understand what this feature does. I can view Il Carry on my Android right now just fine. I have never tried to reply to anything, is this where it helps?

 

Tapatalk on Android Market

 

 

Major features:

- Auto-save your account information, no need to login every-time

- Private Messaging and Notification (Notify you when new message arrives)

- Photos Upload and Download feature

- Forum and Topic Subscription

 

 

- Plus many other usual forum features

 

 

Screenshots available as well.

Link to comment
Share on other sites

Are we keeping Footprints on this forum disabled? Users, be sure to check this feature if you want it turned on or not. By default it's ON. I for one don't like being tracked.

 

I think that is good advice. I'm not aware of any settings that can be modified on the forum plugin, otherwise it would have been disabled.

 

This would be a client setting.

Link to comment
Share on other sites

  • 1 month later...

I'm trying to get Tapatalk to work on a Blackberry 8330. I installed the Blackberry Alpha version of Tapatalk. I am able to search for forums by keyword "Carry". IllinoisCarry comes up in the list, as well as other Carry sites like OpenCarry.org, Florida Concealed Carry, and Michigan Open Carry, Inc. among others.

 

I am able to get to some sites, but not others. Unfortunately, IllinoisCarry is one of the sites Tapatalk won't work with. I have no trouble with the Florida or Michigan sites, but I do have problems with OpenCarry.org and IllinoisCarry.

 

This would indicate that perhaps there is a problem with settings on some sites, like ours.

 

The error I get is...

unexpected: StartTag <html>

line: -1 attr: null @-1: -1

 

I went to the Tapatalk site to try to find an answer, and apparently it has something to do with CHMOD 755 and mobique files, etc. As far as I can tell, these are not on my device, so it must be on the host end.

 

Any ideas on how to get this to work? I think it's close, and there are probably a bunch of Blackberry users here who would like to use Tapatalk.

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Tapatalk was upgraded today to 2.1.0 due to another member having some issues

 

 

From the tapatalk release notes on their support forum, here are the updates that were made to 2.0.0:

 

IPBoard 3.x - Version 2.0.0

 

Update note:

1.add multi images upload support

2.add avatar upload support

3.add basic bbcode support

4.add report post/pm support

5.add go to first unread support

6.add get thread by post support

7.add mark single forum as read support

8.add pagination support for new topics

9.add in app forum page redirect by forum post/topic url

10.add normal media display support

 

11.fix ipboard get quote pm format issue

12.fix notification url point to mobiquo.php issue

13.fix multibyte character cut issue

14.fix inline image display issue

15.fix gravatar does not show issue

16.restrict post for guest even it has permission to post

Link to comment
Share on other sites

I've tested Tapatalk and the problem there is, it screws up your View New Content queue. While it's fine on the phone, if you normally access the site, or prefer to access the site on a computer, it always said no unread content. Seeing it's 100x more difficult to respond with more than two words on a phone, I personally find TapaTalk a pain in the neck, so I uninstalled it. Now the site works find for me. Good riddence.
Link to comment
Share on other sites

It used to work for me before the upgrade to my Blackberry. My Blackberry is a POS 8330 and the guys at Tapatalk aren't that excited about supporting it. So it's pretty much unusable to me now, I hope they don't spend my $3 all in one place.

 

Unfortunately that leaves me with the option of using Opera Mini as my browser, and although I can login to read posts, I need to jump through hoops to post. I have to switch to low-fi to post, and low-fi won't let me access posting for personal messages. My company blocks Illinois Carry if I try to use the default Blackberry browser.

 

My advice if you use a Blackberry 8330 and are able to use Tapatalk, don't upgrade because there is no downgrade path and I don't get warm fuzzies that support is able to make it work for my equipment. What gets me though is that it works fine on other websites, just problems with Illinois Carry.

 

Oh well, I post too much anyway.

Link to comment
Share on other sites

I've been having problems with TapaTalk since the update last week. It doesn't show unread posts for each thread, and doesn't always go to the newest unread post/page. Other forums seem to be working okay with TapaTalk, but I don't visit other forums as often as I come here... :angry:

 

Issue noted - thanks for giving it a week. We can revert this if need be - anyone else notice this behavior?

Link to comment
Share on other sites

I've been having problems with TapaTalk since the update last week. It doesn't show unread posts for each thread, and doesn't always go to the newest unread post/page. Other forums seem to be working okay with TapaTalk, but I don't visit other forums as often as I come here... :tongue:

 

Issue noted - thanks for giving it a week. We can revert this if need be - anyone else notice this behavior?

Let me be more specific about the problems I'm having. I see 0's everywhere for post counts in every thread. Usually when the post count is highlighted in green, it means unread posts in that thread. But I see green highlighted zeros in threads that that I have read and haven't been received new posts in days.

 

When I click on a thread, it takes me to the page with the first unread post, but the display at the top says it's on page 1 of the thread regardless of which page I'm actually reading.

 

TapaTalk just put out an update last week, which I installed. However, I don't see this behavior on other forums.

 

Is anyone else having these issues? I'm using TapaTalk for Android on my Evo. Doesn't Federal Farmer use TapaTalk for Android?

 

Thanks for looking in to this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...