Jump to content

AJR

Members
  • Posts

    1,294
  • Joined

  • Last visited

Everything posted by AJR

  1. Sounds like someone is getting to these guys... removed from the list. Maybe the list is being misused by anti-gunners as a contact list of who to harass in order to restrict the availability of ammo. ^^ This ^^
  2. Don't mess with a guys whose job is stocking ammo at Walmart.
  3. Not bad. It took them just a day and half to respond to my email. (I did send it to 2 different email addresses and a fax) ========================================================== From: <Instructor_Docs@isp.state.il.us> Date: Wed, Aug 13, 2014 at 11:47 AM Your instructor credentials have been updated. Thank you. Illinois State Police Concealed Carry Firearms Instructor/Curriculum Section 801 S Seventh Street, Suite 400-M Springfield, IL 62703
  4. What email address did you use for your inquiry? It seems there response was you can scan and submit, so I would think you can use the same email address. Was it the one they use to communicate with us? The CCW_Illinois@isp.state.il.us email address?
  5. Challenge Accepted! I do not have a Mac, but since some say it's possible, it's sounds like you need to start with the Mac FAQ on Java.com. http://www.java.com/en/download/faq/java_mac.xml#otherjava Keep in mind, it appears you will need to have Mac OS X 10.7.3 and above. I do not have Mac version 10.7.3 (Lion) or higher. How do I get Java for other Mac versions? For Java versions 6 and below, Apple supplies their own version of Java. Use the Software Updatefeature (available on the Apple menu) to check that you have the most up-to-date version of Apple's Java for your Mac. Users of Lion Mac OS X 10.7.1 and 10.7.2 should upgrade to 10.7.3 or later versions, so you can get the latest Java 7 version from Oracle. Why will Applets not run after getting Java through Apple Software Update?Apple disables the Java plug-in and Webstart applications when the Java update is done using Software Update. Also, if the Java plug-in detects that no applets have been run for an extended period of time it will again disable the Java plug-in. Why is Java 7 available only for Mac OS X 10.7.3 and above?The Java Runtime depends on the availability of an Application programming interface (API). Some of the API were added in Mac OS X 10.7.3. Apple has no plans to make those API available on older versions of the Mac OS.
  6. I for one and I believe anyone else here, would let you sit through one of my (2nd Module) classes for free. This way you can submit with a Certificate and trump the instructor exemption. It's only one small obstacle, but you seem to be doing fine with the larger ones.
  7. Congratulations. I wonder if all the pressure they have been getting from here is making them take a more particle look at these and they are done with just denying people because it's easier. Let's hope more folks under board review get the same.
  8. For those of you having issues, you may want to make sure you right click and hit save as, then wait a while for your virus protection software to finish scanning the file before you try to open it.
  9. Works for me, but just in case, here it is after opening and saving it again. CLIC Curriculum Update.pdf
  10. Congrats to all that received theirs today. Bills Today. Since my mailman only delivers mail every three days, I guess i will see it Wednesday.
  11. Thanks for the all the hard work. Payment Sent via PP.
×
×
  • Create New...