Jump to content


Photo

New feature available for mobile users


This topic has been archived. This means that you cannot reply to this topic.
57 replies to this topic

#31 soundguy

    Member

  • Supporting Members Team
  • 2,044 posts
  • Joined: 27-February 05

Posted 13 September 2011 - 07:16 PM

I updated on the iPhone. Now it sometimes displays sections I've read as new content. I'm using it now and will continue on. It's pretty nice when I'm out of the office.
Life is a cooperative venture... That's what makes it work.

#32 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 13 September 2011 - 07:38 PM

I updated on the iPhone. Now it sometimes displays sections I've read as new content. I'm using it now and will continue on. It's pretty nice when I'm out of the office.


Yea, I suspect there's some underlying issue with the version of the BB software we use. Since we are seeing many threads that dont have their post counts updated.

I'll look into an interim fix until we can upgrade. There may be an index update or something that can be done to alleviate the problem with the view statistics.

__________________
R[∃vo˩]ution


#33 milq

    Member

  • Members
  • 1,990 posts
  • Joined: 09-March 09

Posted 19 September 2011 - 08:38 AM

Sometimes the forums don't get marked as "read" when I view them via Tapatalk. This has only been for the past couple of weeks and is intermittent as far as I can tell....or maybe there's a time frame that affects it. For instance, this morning I checked the forums via the phone and marked all as "read"; later I realized i had forgotten to look at something and logged in via the computer and found all of the forums I had already viewed were not "read" although there weren't any new posts in most. Time between phone check and computer check was an hour or so. Perhaps it takes longer for Tapatalk server to to do its thing?
Good night Chesty, wherever you are.

Visit my Illinois RTC/Pro 2A blog: Steel on Target

#34 mrmagloo

    Member

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 578 posts
  • Joined: 28-April 11

Posted 19 September 2011 - 10:31 AM

Is there anyway to get the RSS feed to work right?

#35 Getzapped

    Member

  • Members
  • 1,614 posts
  • Joined: 28-April 11

Posted 26 October 2011 - 02:56 PM

If your cheap like me try convo free and works well. It also sorts unread posts.
Breech & Barrel Precision Gunsmithing

#36 wazzle

    Member

  • Members
  • 1,718 posts
  • Joined: 23-April 07

Posted 31 October 2011 - 08:40 AM

Everything seems to be working fine on my DroidX.

#37 kurt555gs

    Member

  • Members
  • 1,909 posts
  • Joined: 09-October 09

Posted 05 November 2011 - 01:42 PM

I don't get it. What is the new feature you are talking about?

Sent from my GT-I9100 using Tapatalk
Kurt on G+

#38 Roger Z

    Member

  • Supporting Members Team
  • Pip
  • 74 posts
  • Joined: 03-July 09

Posted 27 November 2011 - 05:29 PM

Illinoiscarry is happy to offer its members the functionality of Tapatalk.

Folks who run tapatalk supported operating systems, on their mobile devices, and have the tapatalk client, may now use the illinoiscarry tapatalk interface.

For more info, please visit: http://www.tapatalk.com/

Enjoy!



Hello,

Iíve been having some problems with Tapatalk on my iPhone 4s (IOS 5.0.1) over the past few days. When trying to access the Unread forum posts, I get the following message:

Cannot connect to forum This forum is either restricting access from Tapatalk or the installed Tapatalk plugin is not working. Please contact your forum administrator

I deleted Illinois Carry from Tapatalk and reinstalled it. Prior to receiving the above error message, I got the following message:

Compatibility Mode It appears the Tapatalk plugin in this forum is too old. Some features may not work properly. If you experience any issues please contact your forum admin to upgrade the Tapatalk plugin. Thank you.

If anyone has any suggestions, I would appreciate hearing them.

Thanks!

Roger

#39 lockman

    Member

  • Members
  • 5,365 posts
  • Joined: 07-July 06

Posted 21 February 2012 - 07:35 AM

I keep getting a message to contact the site administrator to update the talkapak plugin.
"We must, indeed, all hang together, or most assuredly we shall all hang separately."
-- Benjamin Franklin, 1776

Life Member NRA, ISRA, CCRKBA & SAF

#40 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 24 February 2012 - 12:57 PM

Thanks folks, looking into it.

__________________
R[∃vo˩]ution


#41 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 20 April 2012 - 11:41 PM

Tapatalk has been upgraded to 3.0.1

Tapatalk users, please post here if you are experiencing problems with tapatalk.

Thank you!

__________________
R[∃vo˩]ution


#42 XJCraver

    Member

  • Members
  • PipPipPipPipPipPipPip
  • 387 posts
  • Joined: 02-April 11

Posted 21 April 2012 - 06:41 AM

HTC Thunderbolt (Droid). When on the Tapatalk main page, I click on IC, it used to take me to all new topics since my last visit. Now, it doesnt. Still says "recent activity" or some such at the top of the page, but doesnt show any new topics.

Could I get the "New Topics" part back? I really liked that feature....

Sent from my ADR6400L using Tapatalk 2

#43 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 21 April 2012 - 07:02 AM

HTC Thunderbolt (Droid). When on the Tapatalk main page, I click on IC, it used to take me to all new topics since my last visit. Now, it doesnt. Still says "recent activity" or some such at the top of the page, but doesnt show any new topics.

Could I get the "New Topics" part back? I really liked that feature....

Sent from my ADR6400L using Tapatalk 2


Added to my list of things to check out

__________________
R[∃vo˩]ution


#44 F12Mahon

    Member

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 548 posts
  • Joined: 29-January 10

Posted 21 April 2012 - 09:52 AM

The forums used to open up and adjust to my screen width. I am running win 7 with my start bar on the left side of the screen. Before the upgrade I didn't need to auto hide the start bar. Is that something that is configurable? My monitor is an older crt. Not a wide screen. I'l do some exploring of options.

Eugene

#45 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 21 April 2012 - 09:33 PM

The forums used to open up and adjust to my screen width. I am running win 7 with my start bar on the left side of the screen. Before the upgrade I didn't need to auto hide the start bar. Is that something that is configurable? My monitor is an older crt. Not a wide screen. I'l do some exploring of options.

Eugene


Hi Eugene

The browser may be controlling that. I wonder if clearing out the history would not correct that - note if you're very dependant on browser history to go to different URL's, you will lose that by clearing the browser cache.

http://www.wikihow.c...Browser's-Cache

__________________
R[∃vo˩]ution


#46 bersa380

    Member

  • Supporting Members Team
  • PipPipPipPipPipPipPipPip
  • 431 posts
  • Joined: 07-July 11

Posted 21 April 2012 - 10:46 PM

Tapatalk has been upgraded to 3.0.1

Tapatalk users, please post here if you are experiencing problems with tapatalk.

Thank you!


I am having trouble with Tapatalk. Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

Sent from my DROID X2 using Tapatalk 2

#47 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 21 April 2012 - 10:59 PM

I am having trouble with Tapatalk. Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

Sent from my DROID X2 using Tapatalk 2


Ok - looking into that: http://illinoiscarry...ndpost&p=324162

__________________
R[∃vo˩]ution


#48 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 22 April 2012 - 01:43 PM

Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.


Bersa

I've republished on tapatalk with the hopes that this clears things up. Can you check to see if this problem is still happening.

Is anyone else who is using tapatalk having this problem?

__________________
R[∃vo˩]ution


#49 bersa380

    Member

  • Supporting Members Team
  • PipPipPipPipPipPipPipPip
  • 431 posts
  • Joined: 07-July 11

Posted 22 April 2012 - 04:06 PM

I cleared cache and remove Illinois Carry account from tapatalk and added it back and still nothing. Short of completely uninstalling the app im not sure what else to do.

Sent from my DROID X2 using Tapatalk 2

#50 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 22 April 2012 - 04:33 PM

I cleared cache and remove Illinois Carry account from tapatalk and added it back and still nothing. Short of completely uninstalling the app im not sure what else to do.


Thanks for checking - looks like this one's a bug: http://tapatalk.com/...ion-when.10186/

__________________
R[∃vo˩]ution


#51 Roger Z

    Member

  • Supporting Members Team
  • Pip
  • 74 posts
  • Joined: 03-July 09

Posted 23 April 2012 - 07:46 AM

FYI - Tapatalk is working fine for me. iPhone 4s running ios5.1. Tapatalk version is V1.13.

#52 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 23 April 2012 - 07:54 AM

FYI - Tapatalk is working fine for me. iPhone 4s running ios5.1. Tapatalk version is V1.13.


Interesting. I removed the taptalk java from the IPboard skin, but kept it the ipb.mobile skin. I did this when I was rebuilding the skins (to correct another problem we were having with switching skins once in the mobile.)

I wonder if that inadvertantly corrected this issue? The impression I got from tapatalk was that they knew what the problem was, and they were going to fix it after some other fixes were completed. This update was from March. The response I posted in my previous reply was from 2 days ago - the user was expressing their interest in getting the fix for the "latest posts".

__________________
R[∃vo˩]ution


#53 soundguy

    Member

  • Supporting Members Team
  • 2,044 posts
  • Joined: 27-February 05

Posted 23 April 2012 - 07:57 AM

I am having trouble with Tapatalk. Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

Sent from my DROID X2 using Tapatalk 2


I had the same problem. I played around and then punted... Pushed ALL.. Now it seems to work like it used to. Using iPhone 4s.
Life is a cooperative venture... That's what makes it work.

#54 soundguy

    Member

  • Supporting Members Team
  • 2,044 posts
  • Joined: 27-February 05

Posted 23 April 2012 - 12:11 PM



I am having trouble with Tapatalk. Normally when I open Illinois Carry it goes to the latest posts. Now it still goes to the latest tab but no posts show up it is just blank.

Sent from my DROID X2 using Tapatalk 2


I had the same problem. I played around and then punted... Pushed ALL.. Now it seems to work like it used to. Using iPhone 4s.


I was wrong. The UNREAD tab still shoes nothing. I was looking at the ALL tab...
Life is a cooperative venture... That's what makes it work.

#55 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 23 April 2012 - 12:17 PM

I was wrong. The UNREAD tab still shoes nothing. I was looking at the ALL tab...


Yea, that's the known bug, that tapatalk claims they are working on. No ETA from what I can tell. Soon?

__________________
R[∃vo˩]ution


#56 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 24 April 2012 - 10:47 PM

Tapatalk upgraded to 3.0.2

__________________
R[∃vo˩]ution


#57 XJCraver

    Member

  • Members
  • PipPipPipPipPipPipPip
  • 387 posts
  • Joined: 02-April 11

Posted 25 April 2012 - 06:47 AM

Everything working A-OK for me this morning, new posts and all. Thanks, pyre!!


Sent from my ADR6400L using Tapatalk 2

#58 pyre400

    Political opinions expressed are always my own.

  • Admin
  • 7,727 posts
  • Joined: 14-March 09

Posted 25 April 2012 - 06:50 AM

Everything working A-OK for me this morning, new posts and all. Thanks, pyre!!


Sent from my ADR6400L using Tapatalk 2


No sweat - thanks for the confirmation :thumbsup:

__________________
R[∃vo˩]ution